mirror of
https://github.com/sadan4/dotfiles.git
synced 2024-11-16 14:54:38 -05:00
14 lines
279 B
Nix
14 lines
279 B
Nix
{ pkgs, config }: {
|
|
polychromatic = {
|
|
Unit = {
|
|
Description = "razer chroma applet/daemon";
|
|
};
|
|
Install = {
|
|
WantedBy = [ "default.target" ];
|
|
};
|
|
Service = {
|
|
ExecStart = "${pkgs.polychromatic}/bin/polychromatic-tray-applet";
|
|
};
|
|
};
|
|
}
|