mirror of
https://github.com/sadan4/dotfiles.git
synced 2024-11-16 23:04:39 -05:00
15 lines
269 B
Nix
15 lines
269 B
Nix
{ pkgs, ... }: {
|
|
boot = {
|
|
loader = {
|
|
grub = {
|
|
enable = true;
|
|
device = "nodev";
|
|
efiSupport = true;
|
|
useOSProber = true;
|
|
efiInstallAsRemovable = true;
|
|
};
|
|
};
|
|
kernelPackages = pkgs.linuxPackages_latest;
|
|
};
|
|
}
|