mirror of
https://github.com/sadan4/dotfiles.git
synced 2025-02-22 08:09:11 -05:00
19 lines
297 B
Nix
19 lines
297 B
Nix
{
|
|
config,
|
|
stable,
|
|
inputs,
|
|
...
|
|
}:
|
|
{
|
|
nix = {
|
|
settings = {
|
|
extra-platforms = config.boot.binfmt.emulatedSystems;
|
|
experimental-features = [
|
|
"nix-command"
|
|
"flakes"
|
|
];
|
|
};
|
|
package = stable.nix;
|
|
nixPath = [ "nixpkgs=${inputs.nixpkgs}" ];
|
|
};
|
|
}
|